zypper

zypper

Description

This plugin extends the zypper check shipped with check_mk. It lets you configure thresholds for updates (<=SLES11.4 recommended and security; >=SLES12.1 important and critical), the maximum duration security updates can be available until a warning or critical state is raised and the status a packagelock should raise.

Latest Version

Version: 1.2
Packaged at: 29 Nov 2016
Created on Checkmk version: 1.2.8p14
Minimum Checkmk version required: 1.2.7i3
MPK MD5 hash: daabf8fc8e13c9dbb301f50f3fb3d82e
GUI Extensions
  • plugins/wato/check_parameters_zypper.py
Check Manuals
  • zypper
Check Plugins
  • zypper
No reviews added yet.

By downloading packages from the Checkmk Exchange you agree to our Terms of Use.